Lasership - Label Purchase and Tracking Outage
Incident Report for Shippo
Resolved
Lasership has confirmed that the problem has been resolved.
Posted Sep 01, 2021 - 12:41 PDT
Investigating
We are observing a high rate of error from Lasership, which is affecting label purchase and tracking. We are currently investigating the issue and we will provide updates as we have them.
Posted Sep 01, 2021 - 09:04 PDT
This incident affected: Carrier APIs (Lasership).