Elevated Rating API error rates and response time
Incident Report for Shippo
Resolved
No additional errors have been observed since the fix was applied.
Posted 12 months ago. Feb 07, 2018 - 12:56 PST
Monitoring
We have identified and resolved the issue and are actively monitoring the API error rates and response time.
Posted 12 months ago. Feb 07, 2018 - 12:44 PST
Identified
Some rating API calls currently experience higher error rates and response time. Our team has identified the issue and is actively working on a resolution.
Posted 12 months ago. Feb 07, 2018 - 11:36 PST