Emergency Maintenance
Incident Report for Shippo
Resolved
The maintenance has been completed. All systems are now fully operational.
Posted 3 months ago. Feb 14, 2018 - 06:02 PST
Monitoring
We have identified an issue that has caused an outage for various system components between Feb 13 11:55pm and Feb 14 1:19am Pacific Time. As a result, we are performing a system maintenance. During the maintenance, the tracking endpoint is disabled and webhooks will be delayed. The remaining systems are now fully operational.
Posted 3 months ago. Feb 14, 2018 - 02:01 PST