Elevated error rate on Ontrac Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 03:46 PDT
Investigating
We have detected an elevated error rate from Ontrac's Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 22, 2024 - 01:37 PDT
This incident affected: Carrier APIs (OnTrac).