Elevated error rate on UPS Shipment and Transaction service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 13:55 PDT
Investigating
We have detected an elevated error rate from UPS's Shipment & Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 23, 2024 - 12:10 PDT
This incident affected: Carrier APIs (UPS).