Shippo Web App Address Autocomplete Outage
Incident Report for Shippo
Resolved
The issue has been resolved and the autocompletion is back to fully functional.
Posted Apr 29, 2024 - 12:38 PDT
Identified
We are experiencing an outage with address autocompletion on the Web App. We have identified the issue and are working to remediate it.
Posted Apr 29, 2024 - 12:12 PDT
This incident affected: Shippo Web Dashboard.