Canada Post Label Creation Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 01, 2023 - 18:33 PDT

Investigating

We are experiencing an issue affecting the Canada Post label creation API. We will provide updates as we have them.
Posted Sep 01, 2023 - 17:34 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (Canada Post).