Elevated error rates for the FedEX Transaction services

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 23:58 UTC

Investigating

We’re seeing elevated error rates for the FedEX Transaction services and it's affecting label generation. We are actively monitoring the status of these issues and will provide further updates soon.
Posted Sep 01, 2026 - 23:26 UTC
This incident affected: Carrier API (FedEx).