DHL eCommerce Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 09, 2021 - 15:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 15:22 UTC

Identified

We have detected high error rate for the DHL eCommerce API due to connection failures.
We are developing a workaround for the connection issues.
Posted Aug 09, 2021 - 15:02 UTC
This incident affected: Carrier API (DHL eCommerce).