Elevated error rate on Canada_post Shipment and Tracking API
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 12:51 PDT
Identified
Carrier have posted service disruption on their status page https://status.canadapost.ca/ Monitoring the situation
Posted Jul 27, 2024 - 00:01 PDT
Investigating
We have detected an elevated error rate from the Canada_post Shipment and Tracking API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Jul 26, 2024 - 23:30 PDT
This incident affected: Carrier APIs (Canada Post).