Elevated error rate on LaPoste Tracking API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 18, 2024 - 08:13 PST

Investigating

We have detected an elevated error rate from LaPoste Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Nov 18, 2024 - 06:39 PST
This incident affected: Carrier API (La Poste).