Partial Outage with Rating

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 27, 2022 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 20:06 UTC

Identified

We have identified an issue with rating for DHL Express and USPS, for some destinations.
We will post more details as soon as they are available.
A fix is being worked on.
Posted Jul 27, 2022 - 18:45 UTC