Elevated error rate on Canada post Shipment API

Incident Report for Shippo

Identified

Canada Post has confirmed that their IT team is actively working to resolve the issue, and we'll keep you updated as soon as we receive any new information
Posted Aug 07, 2026 - 14:18 UTC

Investigating

We have detected an elevated error rate from Canada Post Shipment API. We have reached out to the carrier and are actively monitoring the status of this issue and will keep you posted on this.
Posted Aug 07, 2026 - 04:35 UTC
This incident affects: Carrier API (Canada Post).