Elevated error rate on Label Generation for USPS First Class Package International
Incident Report for Shippo
Resolved
Carrier confirmed that the issue has been resolved and the service is now operational.
Posted Sep 27, 2024 - 21:07 PDT
Identified
We are seeing an elevated error rate response on transaction on USPS First Class international service; it looks like an outage on the carrier end, We are working with the carrier team for more information on this.
Posted Sep 27, 2024 - 17:01 PDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2024 - 16:16 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (USPS).