Degraded API Performance

Incident Report for Shippo

Resolved

This incident has been resolved. Requests are processing normally.
Posted Oct 12, 2021 - 14:19 UTC

Investigating

We are currently investigating an issue with GET requests on "api.goshippo.com"
Posted Oct 12, 2021 - 14:04 UTC
This incident affected: Shippo REST API.