Canada Post service disruptions

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 20, 2021 - 17:01 UTC

Monitoring

At ~7:45AM PT Canada Post updated their status page to show they are experiencing a service disruption. This may cause intermittent timeouts with the Shippo integration. Please check https://status.canadapost.ca/ for the latest updates.
Posted Dec 20, 2021 - 16:30 UTC
This incident affected: Carrier API (Canada Post).