Elevated error rate on Royal Mail (SF) Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 09, 2024 - 02:01 UTC

Investigating

We have detected an elevated error rate from Royal Mail (SF) Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Nov 09, 2024 - 01:27 UTC
This incident affected: Carrier API (Royal Mail (Storefeeder)).