Elevated error rate on USPS transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 19:16 UTC

Investigating

We have detected an elevated error rate from USPS transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Jan 12, 2025 - 23:58 UTC
This incident affected: Carrier API (USPS).