Email Outage
Incident Report for Shippo
Resolved
Our email provider has resolved the incident on their end and we have not seen any other problems since our last update. This incident is now resolved.
Posted Jan 04, 2023 - 19:18 PST
Update
Our email provider has reported they are seeing improvements. We are seeing normal email patterns at Shippo. We are going to continue monitoring and will resolve this incident when our email provider does.
Posted Jan 04, 2023 - 18:22 PST
Update
The mail provider has updated that there are still email issues affecting Shippo. We are continuing to monitor them and will update when they have corrected it.
Posted Jan 04, 2023 - 16:31 PST
Monitoring
Our email provider indicates the problem has been resolved and are not seeing any errors. We will continue monitoring.
Posted Jan 04, 2023 - 16:22 PST
Update
We are continuing to monitor this situation.
Posted Jan 04, 2023 - 15:34 PST
Investigating
We are currently experiencing an outage with our email providers. All email is currently being sent through our email provider is impacted. This will include 2FA, password rests and other transactional emails. We are in touch with them and monitoring.
Posted Jan 04, 2023 - 14:48 PST
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.