Axlehire Shipment and Tracking Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 11:49 UTC

Investigating

We are experiencing an interruption in Axlehire tracking events from the carrier and Shipment service. Our team has reached out to them and is actively monitoring the situation. During this time, tracking updates and Rating service will be delayed but will be sent once the carrier's API is restored.
Posted Sep 24, 2026 - 08:51 UTC
This incident affected: Carrier API (Axlehire).