USPS API Outage - Label Purchase for International & US Territories
Incident Report for Shippo
Resolved
The issue affecting USPS label purchase has been resolved.
Posted Aug 30, 2022 - 20:43 PDT
Update
There are no current issues manifesting USPS labels.

An outage still affects USPS label purchase for International & US Territories.
Posted Aug 30, 2022 - 18:38 PDT
Identified
The USPS API is still experiencing an outage. While some calls to the USPS API are successful, the majority of calls are failing.
Posted Aug 30, 2022 - 16:57 PDT
Investigating
We are experiencing an issue affecting some USPS operations:

* Manifest Creation
* Label Purchase for International & US Territories

Please note that USPS domestic label purchase is _not_ impacted.

We will provide updates as we have them.
Posted Aug 30, 2022 - 13:18 PDT
This incident affected: Carrier APIs (USPS).