Partial USPS Tracking Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 07:22 PDT
Identified
Shippo is observing elevated timeouts on the USPS tracking API for hosted USPS accounts. This may result in delayed tracking updates for those accounts. The Shippo USPS account is receiving tracking updates as normal.
Posted Apr 15, 2024 - 23:09 PDT
This incident affected: Carrier APIs (USPS).