Elevated error rate on FedEx API services

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 20:51 UTC

Identified

FedEx confirmed they are having outage on their end and their technical team working for the fix no ETA available yet
Posted Jan 29, 2026 - 17:19 UTC

Investigating

We have detected an elevated error rate from FedEx API. Our team has contacted the carrier and we are monitoring the situation. During this time, transaction might get failed you can retry once the carrier's API is restored.
Posted Jan 29, 2026 - 17:18 UTC
This incident affected: Carrier API (FedEx).