Colissimo Label generation Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 11, 2022 - 20:34 UTC

Update

We have applied the fix and Collisimo has resumed normal operation. We will continue to monitor.
Posted Apr 11, 2022 - 19:13 UTC

Identified

We have identified this as authentication issue, we are working on a fix.
Posted Apr 11, 2022 - 19:07 UTC

Investigating

We are investigating an issue affecting the Colissimo label generation API. We will provide updates as we have them.
Posted Apr 11, 2022 - 15:52 UTC
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (Colissimo).