Increased Error Rates Across All Carrier Services

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 02:58 UTC

Monitoring

This incident has been resolved. All systems are now operating normally, and we're continuing to monitor.
Posted Nov 12, 2025 - 01:49 UTC

Investigating

We saw increased error rates across all services starting around 10:15pm UTC. We're actively working to resolve the issue and are starting to see the error rates recover. We'll continue to monitor and share further updates shortly
Posted Nov 12, 2025 - 01:31 UTC
This incident affected: Shippo REST API and Shippo Platform API.