Elevated error rate on La_Poste transaction service

Incident Report for Shippo

Resolved

Error Rate decreased
Posted Dec 11, 2024 - 09:26 UTC

Investigating

We have detected an elevated error rate from La_Poste's transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Dec 11, 2024 - 08:31 UTC
This incident affected: Carrier API (La Poste).