Elevated error rate on Australia Post Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 03:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 03:30 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2025 - 03:23 PST
Investigating
We have detected an elevated error rate from the Australia Post Tracking API. Our engineering is actively working on this. During this time, tracking updates may be delayed but will be sent once the Tracking API is restored
Posted Jan 24, 2025 - 03:16 PST
This incident affected: Carrier API (Australia Post).