Elevated error rate on CDL Shipment service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 02:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 01:32 PDT
Investigating
We have detected an elevated error rate for CDL shipment service. Our team has contacted the carrier and we are monitoring the situation.
Posted Jul 23, 2024 - 23:10 PDT
This incident affected: Carrier APIs (CDL).