Transaction creation failures caused by increased occurrences of invalid addresses
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 02, 2024 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 15:41 PDT
Update
This is related to address validation
Posted May 02, 2024 - 15:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 14:58 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2024 - 14:41 PDT
This incident affected: Shippo REST API.