Degraded API performance

Incident Report for Shippo

Resolved

The Shippo API experienced degraded performance between 12/03/2022 08:09 PM PT and 12/03/2022 08:23 PM PT. The problem is now resolved.
Posted Dec 03, 2022 - 21:57 PST

Monitoring

API is operating normally and we are continuing to monitor.
Posted Dec 03, 2022 - 20:32 PST

Investigating

We are investigating degraded API performance.
Posted Dec 03, 2022 - 20:22 PST
This incident affected: Shippo REST API and Shippo Platform API.