Elevated error rate OnTrac transaction Service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 17:26 PDT

Update

We are continuing to investigate this issue.
Posted Jun 02, 2025 - 16:58 PDT

Investigating

We have detected an elevated error rate from transaction's API. Our team has contacted the carrier and they confirmed that the issue is on their side. They are currently investigating this.
Posted Jun 02, 2025 - 16:24 PDT
This incident affected: Carrier API (OnTrac).