Elevated error rate on Royal Mail sf shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 15:15 PDT

Monitoring

The error rate has been mitigated, and we are actively monitoring the current situation.
Posted Oct 10, 2024 - 15:05 PDT

Investigating

We have detected an elevated error rate from Royal Mail sf shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Oct 10, 2024 - 14:43 PDT
This incident affected: Carrier API (Royal Mail (Storefeeder)).