Elevated error rate on Passport Shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 17:25 UTC

Investigating

We have detected an elevated error rate from Passport Shipment API. We are monitoring the situation.
Posted Mar 16, 2026 - 12:39 UTC
This incident affected: Carrier API (Passport).