Canada Post Degraded API Performance

Incident Report for Shippo

Resolved

Canada Post has resumed normal API operations.
Posted Jul 25, 2022 - 20:34 UTC

Investigating

We are experiencing an issue affecting the Canada Post label generation and rating API. We will provide updates as we have them.
Posted Jul 25, 2022 - 17:47 UTC
This incident affected: Carrier API (Canada Post).