Degraded Service Performance
Incident Report for Shippo
Resolved
The Shippo API and webapp are functioning normally again. A failure in a backend service caused high latency and elevated error rates between 1:25 AM and 1:45 AM PST. The underlying issue has been addressed.
Posted Jan 21, 2022 - 01:57 PST
Identified
We have identified the issue and are applying a fix.
Posted Jan 21, 2022 - 01:47 PST
Investigating
We are investigating reports of degraded performance affecting the Shippo service.
Posted Jan 21, 2022 - 01:43 PST
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.