USPS intermittent outage affecting label generation
Incident Report for Shippo
Resolved
Resolved : This is not going to impact us, so closing the incident.
Posted Oct 03, 2024 - 16:00 PDT
Investigating
USPS APIs is experiencing an intermittent outage to the labels/v3 API. Our team is actively following up with the carrier and we are monitoring the situation.
Posted Oct 03, 2024 - 15:39 PDT
This incident affected: Carrier API (USPS).