Elevated error rate on Couriersplease Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 23:27 PDT
Monitoring
The error rates has been decreasing and we are monitoring it
Posted Sep 02, 2024 - 20:48 PDT
Investigating
We have detected an elevated error rate from Couriersplease Shipment API and we are monitoring the situation.
Posted Sep 02, 2024 - 20:09 PDT
This incident affected: Carrier APIs (CouriersPlease).