Elevated error rate on Correos Transaction
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 05:02 PDT
Monitoring
The error rate has reduced. We are monitoring this service.
Posted Sep 30, 2024 - 04:45 PDT
Investigating
We have detected an elevated error rate from Correos's Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 30, 2024 - 03:07 PDT
This incident affected: Carrier APIs (Correos).