Dashboard and API Partial Outage
Incident Report for Shippo
Resolved
We have applied a fix, and API errors have receded. We will continue to monitor.
Posted about 1 month ago. Sep 15, 2019 - 04:55 PDT
Investigating
We have identified an issue that is causing elevated error rates on the dashboard and API. We are actively investigating.
Posted about 1 month ago. Sep 15, 2019 - 04:44 PDT
This incident affected: Shippo REST API and Shippo Web Dashboard.