Elevated error rate on Better Trucks Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 18:28 PDT
Investigating
We have detected an elevated error rate from Better Trucks Shipment API. Our team is working on this issue and we are monitoring the situation.
Posted Oct 06, 2024 - 06:32 PDT
This incident affected: Carrier APIs (Better Trucks).