Partial Service Outage Web-app Rates

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted May 01, 2023 - 15:56 PDT

Monitoring

The rate requests through the web-app have been restored and we are going to continue to monitor the situation.
Posted May 01, 2023 - 14:09 PDT

Update

The incident is affecting being able to obtain rates (web-app). We are working to identify the cause.
Posted May 01, 2023 - 11:02 PDT

Investigating

We are experience and incident and are currently investigating the scope and service affected.
Posted May 01, 2023 - 10:50 PDT