Degraded API Performance
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Oct 26, 2024 - 06:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2024 - 06:34 PDT
Investigating
We are investigating reports of degraded API performance. During this time, tracking updates may be delayed but will be sent once the API is restored.
Posted Oct 26, 2024 - 06:18 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.