USPS Shipment service outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 16:46 UTC

Monitoring

Error rates has decreased. We're still waiting on an update from USPS, and we'll keep monitoring and update here as we know more.
Posted Aug 11, 2026 - 14:50 UTC

Investigating

We are experiencing elevated error rate on USPS Shipment API and it is affecting Rating service. We have reached out to the carrier and are actively monitoring the status of these issues. We will provide further updates soon.
Posted Aug 11, 2026 - 13:55 UTC
This incident affected: Carrier API (USPS).