Fedex outage
Incident Report for Shippo
Resolved
The issue has been resolved and all FedEx services should now work as expected.
Posted Jun 11, 2021 - 17:12 PDT
Update
We are still working with Fedex to resolve the issue. The issue happens during authentication via the FedEx API so it is impacting all Fedex services. In the meantime, we are looking at possible workarounds from our end. We will keep this page updated.
Posted Jun 11, 2021 - 15:06 PDT
Update
We have reached out to FedEx technical support to further troubleshoot the issue. We will provide more updates as we have them.
Posted Jun 11, 2021 - 13:38 PDT
Update
We have identified the issue and we are trying to apply a fix. We will provide more updates as we have them.
Posted Jun 11, 2021 - 13:03 PDT
Investigating
We are experiencing an issue affecting the Fedex API. We will provide updates as we have them.
Posted Jun 11, 2021 - 12:09 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard and Carrier APIs (FedEx).