Australia Post label generation outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 02:17 UTC

Monitoring

The carrier has confirmed that a fix has been implemented and they are currently monitoring the results. We’re also seeing the error rate decrease on our side and will continue to monitor the service.
Posted Jul 23, 2026 - 01:59 UTC

Investigating

We're currently seeing an elevated error rate affecting Australia Post label generation. We've escalated the issue to the carrier and will provide an update as soon as we hear back from them.
Posted Jul 23, 2026 - 01:23 UTC
This incident affected: Carrier API (Australia Post).