Elevated error rate on CDL shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 06:23 PDT
Monitoring
We noticed that the error rate has decreased , but we haven't got confirmation from the carrier, so monitoring the alert for a while.
Posted Sep 10, 2024 - 05:52 PDT
Investigating
We have detected an elevated error rate from CDL's shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 10, 2024 - 04:26 PDT
This incident affected: Carrier API (CDL).