Elevated error rate on CDL Tracking ,Transaction and Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 03, 2024 - 10:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 10:36 PDT

Update

We have contacted the carrier and are now working together to investigate the issue.
Posted Sep 03, 2024 - 10:07 PDT

Investigating

We have detected an elevated error rate from CDL's Transaction, Tracking and Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 03, 2024 - 03:42 PDT
This incident affected: Carrier API (CDL).