Elevated error rate on EVRi Transaction Service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:19 PST
Investigating
We have detected an elevated error rate from Evri's transaction API. We are monitoring the situation.
Posted Dec 04, 2024 - 20:07 PST
This incident affected: Carrier API (EVRi).