Elevated error rate on La Poste Tracking

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 22:53 UTC

Investigating

We’re experiencing some tracking issues with La Poste. Our team has reached out to the carrier and is actively monitoring the situation.

During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Nov 10, 2025 - 18:55 UTC
This incident affected: Carrier API (La Poste).