CDL is performing planned maintenance and services connected to them will be interrupted until 6pm EDT.
Incident Report for Shippo
Resolved
We received a communication from the carrier that they have scheduled maintenance from June 1, 2024 11:59AM - 6:00PM EDT we have created a separate schedule maintenance template
Closing this incident
Posted Jun 01, 2024 - 11:09 PDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2024 - 10:19 PDT
This incident affected: Carrier APIs (CDL).